Commit be52af1a authored by Rob Latham's avatar Rob Latham

update for gcc-7.1 toolchain

parent c97b0b57
...@@ -11,17 +11,15 @@ packages: ...@@ -11,17 +11,15 @@ packages:
paths: paths:
libtool@2.4.2: /usr libtool@2.4.2: /usr
buildable: False buildable: False
pkg-config: # spack should build pkg-config, or else spack's use of CPATH
paths: # confuses pkg-config (requires use of 'PKG_CONFIG_ALLOW_SYSTEM_*' env vars
pkg-config@0.27.1: /usr
buildable: False
cmake: cmake:
modules: modules:
cmake@3.9.4: cmake/3.9.4-3tixtqt cmake@3.12.2: cmake/3.12.2-4qajrwt
buildable: False buildable: False
numactl: numactl:
modules: modules:
numactl@2.0.11-tggunqu: numactl/2.0.11-tggunqu numactl@2.0.12: numactl-2.0.12-gcc-7.1.0-irpuvoh
buildable: False buildable: False
openssl: openssl:
paths: paths:
...@@ -77,9 +75,9 @@ packages: ...@@ -77,9 +75,9 @@ packages:
buildable: False buildable: False
intel-mpi: intel-mpi:
modules: modules:
intel-mpi@2017.3: intel-mpi/2017.3-dfphq6k intel-mpi@2017.3%gcc@7.1.0: intel-mpi/2017.3-ut5hl6b
buildable: False buildable: False
ssg: ssg:
variants: +mpi variants: +mpi
libfabric: libfabric:
variants: fabrics=psm2 variants: fabrics=psm2,sockets
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment