Commit 76e92e03 authored by Philip Carns's avatar Philip Carns

remove no longer needed version constraint

parent a1f7c398
......@@ -64,8 +64,7 @@ spack install mochi-bake
# check what stable version of bake we got
BAKE_STABLE_VER=`spack find mochi-bake |grep mochi-bake |grep -v file-backend`
# load an additional version of bake that uses a file backend
# temporary: thallium@develop contains fixes for recent argobots opaque type changes
spack install mochi-bake@dev-file-backend ^mochi-thallium@develop
spack install mochi-bake@dev-file-backend
# deliberately repeat setup-env step after building modules to ensure
# that we pick up the right module paths
. $SANDBOX/spack/share/spack/setup-env.sh
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment