Commit 1e84c621 authored by Matthieu Dorier's avatar Matthieu Dorier

packages usually have +mpi variant default to True

parent f20cc1d5
......@@ -15,7 +15,7 @@ class Ssg(AutotoolsPackage):
version('develop', branch='master')
version('0.2', tag='v0.2')
variant('mpi', default=False, description='Build with MPI support')
variant('mpi', default=True, description='Build with MPI support')
depends_on('mpi', when='+mpi')
depends_on('margo@0.4:')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment