Commit f7ec1cb4 authored by Rob Latham's avatar Rob Latham

requires fairly new gcc

gcc-4.8.5 was not new enough to support thallium's use of 'std::decay_t'
parent 6ac27b76
......@@ -8,6 +8,9 @@ class Thallium(CMakePackage):
version('master', git='https://xgitlab.cels.anl.gov/sds/thallium.git')
depends_on('margo')
# thallium relies on std::decay_t
conflicts('%gcc@:4.9.0');
def cmake_args(self):
args = ["-DBUILD_SHARED_LIBS:BOOL=ON" ]
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment