Commit f30a90b5 authored by Rob Latham's avatar Rob Latham
Browse files

getenv patch needed for all versions since 1.4

parent 147dd25b
......@@ -44,7 +44,7 @@ class Pmem(Package):
# documentation requires doxygen and a bunch of other depenedncies that
# were not working properly on our contianers
patch('0001-make-doc-building-explicit.patch')
patch('0002-remove-secure-getenv.patch', when='@1.4')
patch('0002-remove-secure-getenv.patch', when='@1.4:')
def install(self, spec, prefix):
make("install", "prefix=%s" % prefix, "NDCTL_ENABLE=n", "EXTRA_CFLAGS=-Wno-error", "BUILD_RPMEM=n")
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment