Commit 8003e5e1 authored by Matthieu Dorier's avatar Matthieu Dorier
Browse files

forcing current packages that depend on bake to use bake 0.3.6

parent bb482638
......@@ -20,7 +20,7 @@ class Flamestore(PythonPackage):
description='Option to enable when building on Theta')
depends_on('margo@0.6:')
depends_on('py-bake')
depends_on('py-bake@0.3')
depends_on('ssg@0.4:')
depends_on('sdskeyval')
depends_on('py-margo@0.3:')
......
......@@ -49,7 +49,7 @@ class Hepnos(CMakePackage):
depends_on('mercury@master', when='@0.1.8:')
depends_on('sdskeyval@0.1:')
depends_on('sdskeyval@0.1.6:', when='@0.1.8:')
depends_on('bake@0.1:', when='@:0.1.7')
depends_on('bake@0.1:0.3.6', when='@:0.1.7')
depends_on('yaml-cpp@develop')
depends_on('boost+serialization')
depends_on('cmake@3.1.0:')
......
......@@ -51,7 +51,7 @@ class Mobject(AutotoolsPackage):
depends_on('libtool')
depends_on('sdskeyval@0.1:')
depends_on('bake@0.1:')
depends_on('bake@0.3:', when='@0.3:')
depends_on('bake@0.3:0.3.6', when='@0.3:')
patch('0001-crude-timing-information.patch', when="+timing")
......
......@@ -46,7 +46,7 @@ class PyBake(PythonPackage):
depends_on('py-pybind11', type=('build'))
depends_on('py-pkgconfig', type=('build'))
depends_on('bake@0.3.1:', when='@0.3:')
depends_on('bake@0.3.1:0.3.6', when='@0.3:')
depends_on('bake@0.1', when='@0.1')
depends_on('bake@0.3', when='@0.2')
depends_on('py-margo@0.1:')
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment