Commit 124320a8 authored by Rob Latham's avatar Rob Latham
Browse files

Hard-code an explicit mobject version

nightly tests keep failing with  "unsatisfiable version constraint" so
I'm just going to hard-code a version here and hope someone more clever
than I am figures out the real problem.
parent dfb592c8
......@@ -34,7 +34,7 @@ class Ior(AutotoolsPackage):
depends_on('hdf5+mpi', when='+hdf5')
depends_on('parallel-netcdf', when='+ncmpi')
depends_on('mobject', when='+mobject')
depends_on('mobject@0.4.1', when='+mobject')
patch('0001-DO-NOT-MERGE-mobject-specific-hackery.patch', when='+mobject')
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment