Commit df16b7d2 authored by Matthieu Dorier's avatar Matthieu Dorier
Browse files

updated jenkins files to comply with new mochi naming

parent 8116e5be
...@@ -18,8 +18,8 @@ spack repo add sds-repo ...@@ -18,8 +18,8 @@ spack repo add sds-repo
echo "Installing depencencies" echo "Installing depencencies"
spack install mpich spack install mpich
spack install ch-placement spack install ch-placement
spack install thallium spack install mochi-thallium
spack install sdskeyval spack install mochi-kv
spack install yaml-cpp spack install yaml-cpp
spack install boost+serialization spack install boost+serialization
spack install cmake spack install cmake
...@@ -32,8 +32,8 @@ spack find ...@@ -32,8 +32,8 @@ spack find
echo "Loading packages" echo "Loading packages"
spack load -r mpich spack load -r mpich
spack load -r ch-placement spack load -r ch-placement
spack load -r thallium spack load -r mochi-thallium
spack load -r sdskeyval spack load -r mochi-kv
spack load -r yaml-cpp spack load -r yaml-cpp
spack load -r boost spack load -r boost
spack load -r cmake spack load -r cmake
......
...@@ -20,8 +20,8 @@ cp $HERE/theta-packages.yaml $HOME/.spack/cray/packages.yaml ...@@ -20,8 +20,8 @@ cp $HERE/theta-packages.yaml $HOME/.spack/cray/packages.yaml
echo "Installing depencencies" echo "Installing depencencies"
spack install ch-placement spack install ch-placement
spack install thallium spack install mochi-thallium
spack install sdskeyval spack install mochi-kv
spack install yaml-cpp spack install yaml-cpp
spack install boost+serialization spack install boost+serialization
spack install cmake spack install cmake
...@@ -33,8 +33,8 @@ spack find ...@@ -33,8 +33,8 @@ spack find
echo "Loading packages" echo "Loading packages"
spack load -r ch-placement spack load -r ch-placement
spack load -r thallium spack load -r mochi-thallium
spack load -r sdskeyval spack load -r mochi-kv
spack load -r yaml-cpp spack load -r yaml-cpp
spack load -r boost spack load -r boost
spack load -r cmake spack load -r cmake
......
...@@ -71,7 +71,7 @@ packages: ...@@ -71,7 +71,7 @@ packages:
paths: paths:
m4@1.4.17: /usr m4@1.4.17: /usr
buildable: False buildable: False
margo: mochi-margo:
version: [ develop ] version: [ develop ]
mercury: mercury:
variants: ~boostsys~verbose variants: ~boostsys~verbose
...@@ -90,7 +90,7 @@ packages: ...@@ -90,7 +90,7 @@ packages:
pkg-config@0.29.1 arch=linux-ubuntu16.04-x86_64: /usr pkg-config@0.29.1 arch=linux-ubuntu16.04-x86_64: /usr
pkg-config@0.26 arch=linux-ubuntu14.04-x86_64: /usr pkg-config@0.26 arch=linux-ubuntu14.04-x86_64: /usr
buildable: False buildable: False
sdskeyval: mochi-kv:
version: [ develop ] version: [ develop ]
tar: tar:
paths: paths:
...@@ -101,7 +101,7 @@ packages: ...@@ -101,7 +101,7 @@ packages:
texinfo@6.1 arch=linux-ubuntu16.04-x86_64: /usr texinfo@6.1 arch=linux-ubuntu16.04-x86_64: /usr
texinfo@5.2 arch=linux-ubuntu14.04-x86_64: /usr texinfo@5.2 arch=linux-ubuntu14.04-x86_64: /usr
buildable: False buildable: False
thallium: mochi-thallium:
version: [ develop ] version: [ develop ]
xz: xz:
paths: paths:
......
...@@ -65,7 +65,7 @@ packages: ...@@ -65,7 +65,7 @@ packages:
paths: paths:
m4@1.4.16: /usr m4@1.4.16: /usr
buildable: False buildable: False
margo: mochi-margo:
version: [ develop ] version: [ develop ]
mercury: mercury:
variants: +udreg ~boostsys variants: +udreg ~boostsys
...@@ -81,7 +81,7 @@ packages: ...@@ -81,7 +81,7 @@ packages:
paths: paths:
pkg-config@0.29: /usr pkg-config@0.29: /usr
buildable: False buildable: False
sdskeyval: mochi-kv:
version: [ develop ] version: [ develop ]
tar: tar:
paths: paths:
...@@ -91,7 +91,7 @@ packages: ...@@ -91,7 +91,7 @@ packages:
paths: paths:
texinfo@4.13: /usr texinfo@4.13: /usr
buildable: False buildable: False
thallium: mochi-thallium:
version: [ develop ] version: [ develop ]
xz: xz:
paths: paths:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment