Commit fac2b97a authored by Ron Rahaman's avatar Ron Rahaman
Browse files

Bumped required autconf version to v2.69

This is required for the AC_FC_PP_SRCEXT and AC_FC_PP_DEFINE macros.  v2.69 was
introduced in 2012, so I'm hoping this doesn't prove to be an undue burden for
most computing environments.  However, if it causes too many issues, we might
consider omitting these macros.
parent 8f6f379d
AC_PREREQ([2.61])
AC_PREREQ([2.69])
AC_INIT([Nek5000], [16.0.0], [nek5000-users@lists.mcs.anl.gov])
AC_PROG_INSTALL
#AM_INIT_AUTOMAKE
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment