• Shane Snyder's avatar
    update darshan-util to error with invalid versions · a2d4d607
    Shane Snyder authored
    darshan-logutils now returns an error when encountering a log file
    with a module version number greater than what the library was
    built with. all utilities were also updated to account for this
    modification
    a2d4d607
Name
Last commit
Last update
darshan-runtime Loading commit data...
darshan-test Loading commit data...
darshan-util Loading commit data...
doc Loading commit data...
maint/config Loading commit data...
COPYRIGHT Loading commit data...
ChangeLog Loading commit data...
README.md Loading commit data...
darshan-bgq-log-format.h Loading commit data...
darshan-hdf5-log-format.h Loading commit data...
darshan-log-format.h Loading commit data...
darshan-lustre-log-format.h Loading commit data...
darshan-mpiio-log-format.h Loading commit data...
darshan-null-log-format.h Loading commit data...
darshan-pnetcdf-log-format.h Loading commit data...
darshan-posix-log-format.h Loading commit data...
darshan-stdio-log-format.h Loading commit data...