GitLab maintenance scheduled for Tomorrow, 2019-09-24, from 12:00 to 13:00 CT - Services will be unavailable during this time.

  • Shane Snyder's avatar
    update darshan-util to error with invalid versions · a2d4d607
    Shane Snyder authored
    darshan-logutils now returns an error when encountering a log file
    with a module version number greater than what the library was
    built with. all utilities were also updated to account for this
    modification
    a2d4d607
darshan-diff.c 15.7 KB