Commit 0177abdd authored by Matthieu Dorier's avatar Matthieu Dorier
Browse files

update readme

parent b543e7eb
......@@ -11,13 +11,17 @@ for more in-depth news and documentation about Darshan.
Darshan-Ruby is designed to support Darshan 3.0.0 and above.
NOTE: this source is not necessary to install Darshan-Ruby, as
NOTE
----
This source is not necessary to install Darshan-Ruby, as
Darshan-Ruby is available as a ruby gem on rubygems.org.
HOW TO INSTALL:
INSTALLING
----------
Darshan must be installed with bzip2 support. Assuming the path to
Darshan is "path/to/darshan", install Darshan-Ruby can be done as
follows:
gem install darshan-ruby -- --with-darshan-dir=path/to/darshan
> gem install darshan-ruby -- --with-darshan-dir=path/to/darshan
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment